Opened 6 years ago

Closed 4 years ago

#180 closed defect (wontfix)

Make case and cond clauses into bodies

Reported by: cowan Owned by: alexshinn
Priority: major Milestone:
Component: WG1 - Core Keywords:
Cc:

Description

Suggestion: make the clauses in case and cond forms (without =>, naturally) be BODY instances, to allow them to have definitions. It is well defined AFAIK, and costs nothing.

--Andy Wingo

Change History (6)

comment:1 Changed 6 years ago by arcfide

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #53.

comment:2 Changed 6 years ago by arcfide

  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:3 Changed 6 years ago by arcfide

Re-opened as a specific instance of #53, since #53 was voted on only as a "guideline" and not as a strict acceptance.

comment:4 Changed 6 years ago by alexshinn

  • Resolution set to fixed
  • Status changed from reopened to closed

We voted against this.

comment:5 Changed 4 years ago by cowan

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:6 Changed 4 years ago by cowan

  • Resolution set to wontfix
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.