Opened 6 years ago

Closed 6 years ago

#237 closed defect (wontfix)

Change "scheme" in module names to "rsn" or "rs11" or something else

Reported by: cowan Owned by: alexshinn
Priority: major Milestone:
Component: WG1 - Core Keywords:
Cc:

Description

The term "scheme" is already in use in module names on some Scheme implementations. We need to pick something that nobody is using.

Change History (1)

comment:1 Changed 6 years ago by cowan

  • Resolution set to wontfix
  • Status changed from new to closed

WG1 rejected this proposal.

Note: See TracTickets for help on using tickets.